Módulo PagSeguro 2.1

Módulo PagSeguro 2.1

prod_pagseguro

PagSeguro 2.0, 1.9 e 1.8 no PrestaShop

ATENÇÃO: O PagSeguro declarou em suas configurações que só é compatível até a versão 1.6.0.9. Nós constatamos que existem lojas funcionando e a maioria das que conhecemos deixou de funcionar, portanto em nossa opinião a mudança ocorreu no servidor do PrestaShop, pois os módulos não foram alterados, assim como, as versões do PrestaShop.

Nova versão 2.1 exigirá o PHP 5.4.27 e desde a 1.8 e 1.9 do PagSeguro a versão mínima do PHP é a 5.1.6, estas incluíram melhorias como Compras Abandonadas, Conciliação de Informações,  Imagens que ajudam a mais conclusões no pagamento e outras. O PagSeguro é pioneiro no mercado brasileiro, que hoje já conta com mais de 300 mil vendedores e 25 milhões de brasileiros que usam e confiam. Uniu forças com o software e-commerce PrestaShop, um dos principais líderes da indústria para fornecer recursos adicionais visando melhorar as funcionalidades de lojas on-line. Breve o Tutorial do Módulo incluindo as novas configurações e funções.

Veja por que integrar a sua loja virtual com o PagSeguro e alcance muito mais clientes.

Continue reading
Continue reading...