Segurança antes da 1.6.1.0

Segurança antes da 1.6.1.0

Devido a questões de segurança que foram detectadas foi publicado em 06 de agosto de 2015 várias opções para garantir a máxima segurança nas lojas dos nossos usuários e parceiros das versões anteriores à 1.6.1.0:

  • Novas versões do PrestaShop 1.4.x e 1.5.x. Versão 1.6.1.0 é seguro.
  • Arquivos de patch para as versões mais recentes de cada ramo: 1.4.11.0, 1.5.6.2 e 1.6.0.14.
  • Patch de segurança do módulo, que instala os patches anteriores de uma maneira muito mais simples.
  • Arquivos compactados com as séries customizadas 1.4, 1.5 e 1.6 arquivos.

É altamente recomendável que você atualizar sua loja para o último publicado seu ramo (1.5.6.3 e 1.4.11.1) versão ou para instalar os patches que oferecemos (veja links abaixo).

Leia o artigo com cuidado. Obrigado pela sua contribuição.

Continue reading
Continue reading...

Editar as Traduções

Dando continuidade a mudança de idioma na loja e a dúvida que nos foi enviada, apresentamos um resumo do caminho para alterar os textos das traduções.

No Tutorial de como Mudar o Idioma da Loja, falamos em mudar o erro padrão de nosso loja para nossa loja, e como surgiu a dúvida de como chegar às Traduções colocamos o caminho a seguir:

Continue reading
Continue reading...

Dicas de php.ini

Dicas de php.ini

Como muitas configurações PHP variam em diferentes máquinas, pode ser difícil se obter todas as funcionalidades do PrestaShop funcionando corretamente, principalmente com as novas versões da linguagem PHP, MySql e do PrestaShop.

A seguir você encontrará dicas essenciais para otimizar seu arquivo php.ini para PrestaShop e para ajudar você nas alterações que deve fazer, e até um arquivo para download funcional para a versão 1.6.0.11, com PHP e MySql atualizados.

A primeira é que o arquivo “.htaccess” nas versões mais novas do PHP não precisa mais da chamada “suPHP_ConfigPath” para o endereço da loja no servidor.

Continue reading
Continue reading...